
‘Member of the Federation of New Zealand SeniorNet Societies Inc’

We wish you a very Merry Christmas and a

really Happy New Year. May it find you full of

health and vigour ready to take on new

challenges at SeniorNet and beyond.

Keep safe over the holidays.

Greetings to you all,

Another year – good grief where has it all gone.

It hasn’t been the greatest year for the country, with two major disasters; firstly a major earthquake and
now a mining tragedy.

Earlier in the year we went to Auckland and, using the Seniors Gold Card (thanks Winston), we went
out to Waiheke Island for the day. To get to downtown Auckland we used the train (and the Gold Card)
and ended up at the Britomart Railway Station. Reading the advertising details about the project,

hich cost from memory about $98 million, I read how much soil had been removed to make the
tation but in my pedantic way I only saw they spelt metres as meters.

hat damn spell check again – then it is said that they are Rangitoto Yanks!!

nd travelling again, having just got back from 3 weeks across the ditch we noticed many things
eemed a lot cheaper, including on the computing front. We bought a 4GB MP3 player for A$10 and
ptus had an Internet special while we were there of 120GB for under A$50 a month.

ou will see our new branding in the Newsletter heading and an article about this later in the
ewsletter. Our wonderful sponsor Telstra Clear will be picking up the tab for new signage which is
ue shortly. A picture of the new sign is on our blog. TelstraClear has become a real asset to
eniorNet and we have to be seen as an organisation that is worth supporting and that we value the
oney they are spending. So that is why we ask every member to support them as best they can.

ell, with Christmas and maybe summer just about upon us, I would like to thank everybody who has
elped during the past year – even if you just attended a class or two – it is appreciated.

n behalf of the Committee and myself we wish you all the best for a happy and relaxing Christmas
nd New Year and we look forward to seeing you in 2011 where we can all learn technology together.

SENIORNET HUTT CITY INC
NEWSLETTER No. 47 - DECEMBER 2010

www.seniornet-huttcity.org.nz
www.seniornet-huttcity.blogspot.com

Suite 202, 2ND Floor, Hutt City Dental Centre, 14 Laings Road,
Lower Hutt.

P.O. Box 44 234 Lower Hutt 5040 Ph: (04) 560 3160
learn@seniornet-huttcity.org.nz
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CLEAN UP TIME

You have a wash and clean your teeth daily don’t you. lt pays to have some good habits in your
computer life too. lf your desktop looks like most garages with litter from one end to the other and
no space for the car, clean it up. Much easier than cleaning the garage. Go through those icons
and remove all that you use only rarely. They will still be easily accessible from "all programmes".
While you are at it clear out the deleted items from your e-mail and check that your sent items are
deleted too. Your inbox may have a few items that need to stay for a little while but anything you
want to keep for a longer time should be saved to a folder on your hard disk. Also go to your web
browser and delete the Temp Files and cookies. See the CCleaner article below.

WHAT IS NEXT ?

That’s the message you often come across when installing a software programme or following the
guidance of a "Wizard” - most of us click on it blindly and carry on. Not a good idea. With
reputable suppliers it is not a major problem but it can explain why mysterious new icons or
toolbars appear. With disreputable suppliers, it can be much worse. You may be agreeing to the
installation of spyware, changing your default browser and almost anything else. Slow Down, take
a deep breath and read what you are agreeing to. You should not be installing anything from
shady characters anyway, but clicking on "next" when dealing with one is no guarantee that you
will be taking the step listed. Moral: Never click on "next" unless you trust the source. Always read
what you are accepting before clicking. Reputable suppliers will always give you an option of
removing a tick from any section you do not want and you should read that carefully as usually
for the freebie they are wanting something in turn eg AVG often wants to add a Yahoo toolbar.
Just untick so it doesn’t – that is if you don’t want it.

Thanks in part to SeniorNet Kerikeri

CCLEANER >>>>>>> A FREE CLEANER PROGRAM……
This is an excellent little program which we believe every PC
should have. Note it is not an antispyware program. Your
computer collects lots of temporary files, cookies, recently
opened Word files and other rubbish that build up. This

program will clean them all up.
If you click on this link http://www.ccleaner.com/download you will go to the download site.
Then just proceed to download as normal by using the easy to follow installation wizard. You can
click on “run” when you download and “run” again in install the program. This is a free program
so you can ignore them asking for donations.

We suggest you do not have ticks against “Add to Start-up” when you go through the installation
wizard and do not have a tick against “Install Yahoo or Google Tool Bar” or something like that.
The others are O.K.

When you wish to run the program, double click the desktop icon and click on “Run Cleaner” in
the bottom right hand corner. You will be told this will permanently delete items & click O.K. to
remove all rubbish. It also has some other features which you can investigate such as a Program
Removal Tool. Another tip: If in doubt about what it may remove set a Restore Point first.

Rearrange the letters - MOTHER-IN-LAW: WOMAN HITLER

A technical support had a caller complaining that her mouse was hard to control
with the dust cover on.
The cover turned out to be the plastic bag the mouse was packaged in.

Failure is not an option - it comes bundled with Windows
Artificial Intelligence usually beats natural stupidity
Helpdesk: There is an icon on your computer labelled "My Computer". Double
click on it. Caller: What's your computer doing on mine

http://www.ccleaner.com/download
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WEBSITE GRAPHICS AND SAVING THEM

How often do you see some lovely graphics, photos etc on the internet and want to save them?

These are the two most common formats used for web site graphics:

GIF - Graphics Interchange Format, and
JPG (or JPEG) - Joint Photographic Experts Group.

JPEG is a format developed by graphic artists and designers - hence, "Photographic Experts" - and
is used primarily for photographs and high-resolution pictures.

If you want to save an image in either of these formats then do the following:
1. Place your cursor on the image and click to choose the image.
2. Hold down your right mouse button and choose "save" or “save as”.

The browser will then prompt you for the location to save the image. Have a folder ready named
Photos - as it will make it easier to find them later. Some images are copyright and are not
downloadable without permission.

Customer: "I would like to place an order."

Tech Support: "Unfortunately, we are unable to take orders over the phone.
All orders must be placed on our web site."

Customer: "Web site?"

Tech Support: "You need access to a computer that's connected to the Internet
in order to visit our Internet site and place an order."

Customer: "Where is the computer?"

Tech Support: "…..."

TIP :::: Nifty Zooming With The Mouse
If you zoom in and out of your documents quite a bit, you may get tired of using the pull-down
zoom control on the toolbar. If you have a mouse that has the wheel between the two buttons,
you can do a neat trick. Hold down the Ctrl key as you turn the small wheel. Each click of the
wheel, up or down, increases or decreases the zoom factor by 10%

This is from the 2010 Winter edition of Active
the magazine for Probus Clubs throughout New Zealand

“We recently had the Executive Officer of the SeniorNet Federation speak at our Club Day. His subject

was 'Google Me' and, in my opinion, he was the most interesting, stimulating, informative and enjoyable

speaker we have ever had. I would like to advise other clubs that he is available, so that their Members

may enjoy his presentation as much as we did. He indicated to me that he would be very interested in

speaking to other clubs.”

’Thanks Grant - keep up the good work of publicizing SeniorNet. Currently Probus has over 450 clubs with a

membership nearing 50,000 which makes it the biggest community organisation in the country

“LEARNING TECHNOLOGY TOGETHER”

To learn together we ALL need to be involved
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Windows 7 – Some adjustments

Windows 7 has some XP features
missing that are useful and in the
case of email needed.

Quick-launch toolbar - Instead of quick
launch in 7, we have instead been given
the ability to "pin" programs to the taskbar.

But Microsoft has given us the ability to get
a quick-launch toolbar. The first thing to do
is "un-pin" any programs currently
occupying the space our new quick-launch
bar is going to inhabit.

To do this, right-click on them and select
Un- Pin. If you like any given pinned shortcut
there, you can always add it to your new
quick-launch bar. Now right-click on the
empty taskbar and select, Toolbars and
then New Toolbar. When the new toolbar
dialogue opens, browse to and select the
following folder:

C:\Users\your-username-
here\AppData\Roaming\Microsoft\Intern
et Explorer\Quick Launch.

Click Select Folder and you now have a
quick-launch toolbar sitting by the clock.
However, you may want to right-click on it
and uncheck Show Title and Show Text and
drag it to the left to make it look more
familiar.

You can now populate it with shortcuts by

dragging them or doing it the long
way by right-clicking, selecting Open
Folder and then using the New
Shortcut method.

Email. Another crazy thing about 7 is the
lack of an email program. You can
download ones such as Thunderbird or
PocoMail although Microsoft recommends
downloading Windows Live Mail.

If you do decide in Live be warned - many
Windows Live applications, like instant
messaging and desktop searching, are
bundled in the download. So if you don’t
want them ensure they are deselected
before downloading. In fact, these days it
pays to always choose the custom option
when installing anything to ensure no un-
needed rubbish is installed – e.g. e-Bay
which is not usually needed in NZ as we use
Trade Me for which we have a course
available.

When Windows is first installed, not
everything is included by default. Features
like Internet Information Services (IIS),
advanced networking components and
even extra games are available for those
who want them by opening the Control
Panel, Programs and Features and clicking
the Turn Windows Features On or Off link.
Simply select what you want and install.

NZ TECH INDUSTRY TO SURPASS DAIRY AS OUR TOP FOREIGN EXCHANGE EARNER?

A recent Technology Investment Network review says the sector still has the potential to do
this. The sixth annual TIN report shows Fisher & Paykel Appliances remains our only billion-dollar
company. THE TOP TEN TECH COMPANIES ARE -

* Fisher & Paykel Appliances... $1.16b revenue
* Datacom (computer services)... $667m
* Fisher & Paykel Healthcare... $503m
* NDA Group (stainless steel vessels)... $200m
* Tait Electronics... $200m (est.)

* Temperzone (air conditioners)... $163m
* Gallagher Group (electric fences)... $160m
* Douglas Pharmaceuticals... $145m
* Rakon... $144m
* Moffat (baking equipment)... $140m

There are no new sins; the old ones just get more publicity.
There are worse things than getting a call for the wrong number at 4 am -- it could be the right number.

"Santa Claus has the right idea. Visit people only once a year."
- Victor Borge
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Seuss for Real People
You have to read this out LOUD!!!!!

Why Computers Sometimes Crash! by Dr. Seuss.

If a packet hits a pocket on a socket on a port,
and the bus is interrupted at a very last resort,
and the access of the memory makes your
floppy disk abort, then the socket packet
pocket has an error to report.

If your cursor finds a menu item followed by a
dash, and the double-clicking icon puts your
window in the trash, and your data is
corrupted cause the index doesn't hash, then
your situation's hopeless and your system's
gonna crash!

If the label on the cable on the table at your
house, says the network is connected to the
button on your mouse, but your packets want

to tunnel to another protocol, that's repeatedly
rejected by the printer down the hall......

And your screen is all distorted by the side
effects of gauss, so your icons in the window
are as wavy as a souse; then you may as well
reboot and go out with a bang, 'cuz sure as
I'm a poet, the sucker's gonna hang.

When the copy on your floppy's getting sloppy
in the disk, and the macro code instructions is
causing unnecessary risk, then you'll have to
flash the memory and you'll want to RAM your
ROM, and then quickly turn off the computer
and be sure to tell your Mum!

Well, that certainly clears things up for me. How about you?

Thank you, Bill Gates, for bringing all this into our lives

Excerpt from Miles to GO by Pauline O Regan.

In time my faithful old warhorse (an Olivetti typewriter), try as it may could not provide me

with big enough print for me to read. I had to let it go and begin the bewildering process of

building up a relationship with a second hand computer. It took more patience and

perseverance than I expected and at times than I thought I had.. It was my friends who had

the patience and sat beside me, not letting me give in. Eventually I had to admit that the

computer could do things unthought of by my cherished word-processor. I learnt how to set

the font at forty point to do my writing and then, without losing everything I had written,

how to bring it back to twelve point to print it off. Every month I learnt a new trick, a new

short cut. – SOUNDS LIKE SHE SHOULD HAVE GONE TO SENIORNET

OUR LOGO – or rather our old logo now !

To Create a Card & Letter-see below

Fold Lines

Seasons’ Greetings

Your Letter
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To Create a Card & Letter to be folded into 3
(Don’t forget to save regularly)

MS Word 2003
File > Page set up > Landscape
Margins: Top & Bottom: 1.5 – Left & Right 1.3
Paper: A4. OK.
Format > Columns > Left
Spacing 3 > OK
Have cursor in the left column
Column Break
Insert > Break > Column > OK
Cursor in left column
Centre align – Enter down
Format > Font > of your choosing – size &
colour to suit
Type – Your Greeting
Insert > Text box draw a box below the text

Cursor in the text box
Insert > Picture - direct the computer to where
you have save your clipart > Insert
Remove text box lines > Format > Text Box >
Line colour > No Line > Layout Tab >

Horizontal > Centre
The clipart will be placed in the centre of the
left column
Click in second column
Type your letter
All done.
Print out as many copies as required fill in the
name of the person you are sending it to and
sign the bottom.
Fold in three and place in a DL envelope.

MS Word 2007
Page Layout > Page set up > Landscape
Margins: Top & Bottom: 1.5 – Left & Right 1.3
Paper: A4. OK.
Columns > More Columns > Left
Spacing 3 > OK
Have cursor in the left column
Column Break
Page Layout > Breaks > Column > OK
Click in left column
Centre align – Enter down
Home > Font > of your choosing > size &
colour to suit
Type – Your Greeting
Insert > Text box > Draw a box below the text

Cursor in the text box
Insert > Picture – direct the computer to
where you have saved your clipart > Insert
Remove text box lines > Text Box Tools Format
> Text Box > Shape outline > No outline
Align – Align Centre – the clip art will be
placed in the centre of the left column
Click in second column
Type your letter
All done.
Print out as many copies as required fill in the
name of the person you are sending it to and
sign the bottom.
Fold in three and place in a DL envelope.

Thanks to Whangarei Nsltr

Flash drives - can they be damaged when going

through the security check at airports?

(Note the different action required for an X-Ray Machine versus a Metal Detector)

With Christmas and New Year around the corner, I'm sure a lot of you will be travelling. You'll
probably be taking devices, such as your digital camera, cell phone, MP3 player or even possibly
a flash drive.

Airport X-ray machines emit an electromagnetic energy, which is not magnetic. Therefore, they
cannot damage or destroy any electrical equipment. This goes for laptops, CDs, DVDs, PDAs,
memory cards, floppy disks, flash drives, external hard drives, MP3 players, iPods, digital
cameras, cell phones and just about anything else you can think of.

BUT NOTE

We're talking about an X-ray machine and not a metal detector. They are two different things and
airports usually have both. Metal detectors can sometimes damage electronic devices so you
should make sure it goes through the X-Ray machine NOT the metal detector. If in doubt ask the
Security Personnel.
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LIGHTNING STIKES – A WARNING - During the bad electrical storms we had during late
September2010 many people lost TV’s, radios, even a stove and of course PC’s, thanks
to lightning. If you are using an external hard drive to back up your
information/photos/music etc ensure it is always left unplugged. Therefore if you are
away from your house and unable to unplug devices during an electrical storm, your

backup doesn’t get destroyed.

E-MAIL TRACKING <><><> Here is something everyone should read and take note of. If you don't,
you're hurting yourself and your friends.

From your Email and Internet course you would know how to recognise suspect emails and know
to check them out at sites like www.snopes.com or www.truthorfiction.com for determining
whether information received is fact or fiction.

Advice from Snopes.com

Any time you see an E-Mail that says forward this on to '10' (or however many) of your friends, sign
this petition, or you'll get bad luck, good luck, this is the latest Virus so send it to everybody you
know, etc – it almost always has an E-Mail tracker program attached that tracks the cookies and
E-Mails of those you forward it to.

The host (Spam) sender is getting a copy each time it gets forwarded and then is able to get lists
of 'active' E-Mail addresses to use in SPAM E-Mails, or sell to other spammers.

These people don't care how they get your email addresses - just as long as they get them. Emails
that talk about a child with an incurable disease - "how would you feel if that was your child" etc =
E-mail Tracking!!! Ignore them!

And the news reports “Just a couple of months ago a Timaru woman cashed some fake
travellers cheques for her "boyfriend" in Ghana. She had developed an online relationship
with the man, who asked her to cash several traveller’s cheques and then wire the money
to him. “ There is no need to tell you the outcome. After all the publicity how can anybody
be so stupid?

SeniorNet -- Wellington Regional Meeting 19 October 2010

The meeting was hosted by SeniorNet Kapiti with about 36 members from 9 Federation Learning
Centres attending including four members of your Committee.

Some Centres had features similar to ours such as Dual-booting XP/Vista and XP/Windows 7,
workshops and the usual variety of manuals.

Discussion during the morning covered an interchange of ideas on the range of courses offered,
new manuals for software changes and use of laptops.

In the afternoon session, Grant Sidaway, the Federation Executive Officer, spoke about making
SeniorNet attractive. The Federation have developed a “Brand Vision” including a new logo
designed in conjunction with Telstra Clear. (See the article in this Newsletter). He reminded us that
Telstra Clear pay the Federation 3% of the revenue received from their SeniorNet member
customers.

He recommended more workshops and Q & A sessions.

TEC funding is continuing and has been approved for 2011 at the same rate. Other sponsors are
being sought.

With TV changing from analogue to digital in a few years, there is a possibility of discounts on set-
top boxes for SeniorNet members.

We should be prepared for dealing with new technology such as I-phones. MAC computers, also,
are coming into more general use. All in all another interesting and informative day.

http://www.snopes.com/
http://www.truthorfiction.com/
http://snopes.com/
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 COLD CALLING SCAM TARGETING KIWIS 

NetSafe is warning of a scam that is gaining
momentum in New Zealand.

The con involves the scammer cold calling
the victim and claiming to be from an IT
support helpdesk, and then going on to plant
malware on victims’ computers or offer to fix
the computer for a fee – paid by credit card
over the phone.

The scammers seem to be increasing the
intensity of the scam as more and more calls
are being reported.

The Ministry of Consumer Affairs says
telephone scams are becoming increasingly
popular in New Zealand.

The telephone seems to be the method of
choice lately. Reports of telephone scams in
Australia, including this type of computer-
fixing scam, have recently increased from
about 200 to over 2000 a month.

The scammer offers personal information
about the victim such as a date of birth or
address, even purchase history, to convince
the victim of the authenticity of the caller’s
background. Martin Cocker of NetSafe says
people shouldn’t worry about the scammer
having that information, but to just hang up –
and then let someone know about it.

“The information they offer about you will be
stolen from websites. If you have been called
in one of these scams we would urge you to
hang up, and most importantly do not offer
any information of your own, or allow them to
remotely log into your computer,” says
Cocker.

The best way to report a scam like this is to
NetSafe’s ORB or to the Ministry of Consumer
Affairs’ Scamwatch.

CAPTCHA

What is a CAPTCHA? It is a test to tell humans and robots apart and is designed to stop
spamming by ‘bots’. You've probably had to use one at some time. Those doing the Email
Internet Course or Blogging would have used one when opening a Yahoo or Gmail
account.

The problem is that they are so hard to read, they are inaccessible to visually impaired
users, and depending on the level of letter distortion, sometimes quite difficult for fully able
ones. For example what do these read??

So the latest idea is to use logic – logic that tells humans from robots. Logic that uses very
simple logic questions like -

Hospital, church, prison, David or jelly: the person's name is?

The word "strained" has how many letters?

Foot, ears or tongue: which is below the waist?

As they involve human logic, such questions cannot be solved by a robot.

I haven't lost my mind. It's backed up on a disk somewhere.
Computers are like Old Testament gods; lots of rules and no mercy.

http://www.theorb.org.nz/
http://www.consumeraffairs.govt.nz/scams
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NOTE NEXT YEARS TERMS – WHY NOT ENROL FOR A TERM 1 CLASS NOW – YES NOW

Term 1 7 February – 1 April

Term 2 2 May – 24 June

Term 3 1 August – 23 September

Term 4 17 October – 9 December

Twas the month after Christmas

Twas the month after Christmas, and all through
the house, nothing would fit me, not even a
blouse.
The cookies I’d nibbled, the chocolate I’d tasted
and the holiday parties had gone to my waist.

When I got on the scales there arose such a
number! When I walked to the store (less a walk
than a lumber), I’d remember the marvellous
meals I’d prepared; the gravies and sauces and
beef nicely rared.

The wine and the rum balls, the bread and the
cheese, and the way I’d never said, “No thank
you, please.”

As I dressed myself in my husband’s old shirt and
prepared once again to do battle with dirt … I

said to myself, as I only can, “You can’t spend a
summer, disguised as a man!”

So, away with the last of the sour cream dip. Get
rid of the fruit cake, every cracker and chip.
Every last bit of food that I like must be banished
till all the additional ounces have vanished.

I won’t have a cookie, not even a lick. I’ll want
only to chew on a long celery stick. I won’t have
hot biscuits, or corn bread, or pie. I’lll munch on
a carrot and quietly cry. I’m hungry, I’m
lonesome, and life is a bore…

But isn’t that what January is for? Unable to
giggle, no longer a riot. Happy “New Year to all,
and to all a good diet.”

New research shows Australians and especially Seniors value access to the internet over
public transport and schools in their ideal suburb.

They want to live in a suburb wired with the latest technology and surrounded by good
restaurants more than they want access to good buses, trains or education facilities.

A safe suburb is the most valued attribute of all but access
to the latest technology like broadband and pay TV came
in as the second most desirable attribute (83 per cent),
followed by services like shops, cinemas, cafes &
restaurants (77 per cent), public transport (69 per cent),
close to place of work (66 per cent), and good quality
schools (56 per cent).

The research revealed it was not only Generation Y that is
pushing for technology access but people in their 50s and
60s with 91% of this age group saying they want it.

Rearrange the letters - PRESBYTERIAN: BEST IN PRAYER<> ASTRONOMER: MOON STARER<>

DESPERATION: A ROPE ENDS IT <> THE EYES: THEY SEE <> GEORGE BUSH: HE BUGS GORE<>
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DEATH OF THE PHONE BOOK

What's black and white and read all over? Not the white pages, which is why
regulators in the US have begun granting telecommunications companies the
go-ahead to stop printing residential phone books.

New York, Florida, Pennsylvania and Virginia have quit distributing residential
white pages. While over a dozen others are getting approval to do so as only 11%
of U.S. households now rely on the residential white pages. It seems most
consumers now check the internet rather than flip through pages

How long before it is the same in NZ. Do your children/grandchildren use a
phone book? Mine don’t. "Anybody who doesn't have access to some kind of online way to look
things up now is probably too old to be able to read the print in the white pages anyway," they
joke.

Also eliminating residential white pages would reduce environmental impact by using less paper
and ink. Did you know - the first telephone directory was issued in February 1878 - a single page
that covered 50 customers in New Haven, Connecticut.

Today more people rely solely on cell phones, whose numbers aren't included in the listings; more
up to date listings are available online; and phones can store numbers. Land lines have been
declining and now are being disconnected at a rate of nearly 10 percent each year.

NEW SENIORNET LOGO AND BRANDING
“Learning technology together”

As members will know much work has been going on with the Federation regarding the
current positioning and future development of SeniorNet.

In 2009 some of our members took part in a Lottery Board funded survey. This produced a
Research Report that was made available to you towards the end of last year.

As recommended in the report, a complete review of SeniorNets brand and visual
representation has been carried out. The major outcome has been the approval of a new
logo by the Federation for introduction by Federation Learning Centres.

The SeniorNet Federation website www.seniornet.co.nz is currently undergoing a major
revamp to incorporate all aspects of the brand attributes and design and will be ready by
1st January 2011. At Hutt City we in turn will update our facilities such as Website, Blog,
Manuals, signage etc. as soon as we are able.

A replacement Learning Centre sign is to be provided for free thanks to our major
supporter and sponsor TelstraClear.

Several branding options and logos have been produced and a couple are below. The
major difference you will see is the change of logo itself with New Zealand now featured
and our new ‘slogan’ or motto-

“Learning technology together.”

A view of the complete range of the new branding is available on our Blog.

http://www.seniornet.co.nz/
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TUTOR REPORT

Many thanks to all those tutors who assisted during 2010. Hopefully most of you will be
available again in 2011.

Don’t forget the Tutors Xmas function.

Allan Young
Tutor Co-ordinator

STUDENT CO-ORDINATOR’S REPORT

Greetings to all members of SeniorNet.

Christmas is almost upon us with all its busyness and extra pressures, so on a more relaxing
note, how about looking forward to doing something for yourself in the New Year. A course
at SeniorNet next year could be just the answer.

The term dates are a little different this year – I am told it’s because of the Rugby World Cup!
(see the date details in this Newsletter under Class of 2011). The last term doesn’t quite work
to the school terms.

Please get your enrolment forms with cheque in the mail as soon as possible. It is such a help
if all the gaps on the enrolment form are filled in. If there is no phone number for instance, I
have to stop and look up the number in the phone book - “ Jane Brown” is not in the phone
book and I don’t know the husband’s initial! It can take up a lot of time and it would have
only taken you a few seconds to help in this way!

Members are frequently changing their computers and software, so please fill in the part
where we ask you to, as this can ensure that you are put into the correct class for the
operating system; ( XP, Vista, Windows 7) and software: (Microsoft word 2003, 2007 or 2010)

As always there is a good selection of classes available. If the times that we put in the
schedule don’t suit you, ring me and we may be able to alter them to suit you. We try to
accommodate all people, but as you all know we are all volunteers so it’s a real juggling
game to work in with everybody. Our Tutor Coordinator Alan does a great job arranging this
aspect.

Have a very Happy Christmas and a New Year of Peace and Good Health.

Jeanette Gregor - Student Coordinator

THE MORSE CODE: HERE COME DOTS < DORMITORY: DIRTY ROOM < SLOT MACHINES: CASH LOST IN ME

US $3398 for 10 megabyte Hard Drive (costs less than $10 today)
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EARTHQUAKES Prepare yourself for aftershocks Check yourself

and others for injuries. Provide first aid for anyone who needs it Check water, gas, and electric lines
for damage. If any are damaged, shut off the valves. Check for the smell of gas. If you smell it, open all the
windows and doors, leave immediately, and report it to the authorities (use someone else's phone) Turn
on the radio. Don't use the phone unless it's an emergency Check the building or house you are in for
structural damage. If there is evidence that the building is compromised structurally, immediately remove
yourself and others as aftershocks are likely to occur that may cause further damage to the building. Stay
away from other damaged buildings Take photographs for insurance purposes. Before beginning any
cleanup or significantly moving debris, record the damage with multiple pictures from different distances
and angles. This makes filing an insurance claim much easier Be careful around broken glass and
debris. Wear boots or sturdy shoes to keep from cutting your feet Be careful of chimneys (they may fall
on you) Stay away from beaches. Tsunamis sometimes hit after the ground has stopped shaking If
you're at school or work, follow the emergency plan or the instructions of the person in charge Have
photos of family/pets so you can show them to people should they be missing.

WAIVER

From time to time some of our members voluntarily give help and advice to other members on matters relating to computers, associated
equipment and software. This help or advice is taken at the recipient's risk and imposes no responsibility or liability of any kind either on those
providing such help or advice or on SeniorNet Hutt City Inc. This includes all information provided in whatever fashion including emails,
Newsletter or programs provided on the Club Data CD. All SeniorNet Hutt City produced Courses are copyright to it, not to the individual
authors, or to the copyright holder as noted.

Any personal items including Laptops, Digital Cameras, Cell Phones, Flash Drives and the like are brought to the Centre at your own risk.
SeniorNet Hutt City and any of its members cannot be held responsible for any loss or damage.

We would urge all members who are contemplating removing items such as Laptops from their home to carefully check their Insurance Policy
or with their Insurance Company to ensure the item is fully covered.


